Forums Neueste Beiträge
 

ZÄHLENWENN liefert falsche Werte

01/08/2008 - 17:09 von Boris Kirkorowicz | Report spam
Hallo,
eigentlich glaube ich ja eher, dass der Fehler zwischen meinen Ohren
sitzt, aber das verstehe ich nicht:
In einem Arbeitsblatt will ich per Formel die Anzahl der mit Daten
gefüllten Zeilen zàhlen. Dazu greife ich mir eine Spalte, die stets
gefüllt ist, und schreibe darüber die Formel
=ZÄHLENWENN(A3:A2000;"<>""")
weil es zwei Überschriftenzeilen gibt. In einem Blatt gibt es neben den
zwei Überschriftenzeilen zwei gefüllte Zeilen, doch obige Formel gibt
1998 aus, also die Zahl aller Datenzeilen, ob gefüllt oder leer.

Wo steckt der Fehler?



Gruß Greetings
Boris Kirkorowicz

Falls Ihre E-Mail versehentlich im Spamfilter haengengeblieben zu sein
scheint, bitte das Formular unter http://www.kirk.de/mail.shtml nutzen.
If your eMail seems to be caught by the SPAM filter by mistake, please
use the form at http://www.kirk.de/mail.shtml to drop me a note.
 

Lesen sie die antworten

#1 Wolfgang Habernoll
01/08/2008 - 17:20 | Warnen spam
Hallo Boris

"Boris Kirkorowicz" schrieb im Newsbeitrag
news:
Hallo,
eigentlich glaube ich ja eher, dass der Fehler zwischen meinen Ohren
sitzt, aber das verstehe ich nicht:
In einem Arbeitsblatt will ich per Formel die Anzahl der mit Daten
gefüllten Zeilen zàhlen. Dazu greife ich mir eine Spalte, die stets
gefüllt ist, und schreibe darüber die Formel
=ZÄHLENWENN(A3:A2000;"<>""")
weil es zwei Überschriftenzeilen gibt. In einem Blatt gibt es neben den
zwei Überschriftenzeilen zwei gefüllte Zeilen, doch obige Formel gibt
1998 aus, also die Zahl aller Datenzeilen, ob gefüllt oder leer.

Wo steckt der Fehler?



versuche es mal so
=ZÄHLENWENN(A3:A2000;"<>"&"")

mfG
Wolfgang Habernoll

[ Win XP Home SP-2 , XL2002 ]

Ähnliche fragen