Zählenwenn mit EXCEL 2010

18/10/2012 - 17:58 von Michael | Report spam
Hallo,

ich möchte immer das 1. Zeichen eines String zàhlen:
1-
2+
33- etc.

Als Ergebnis ollte kommen 1 = 1x // 2 = 1 x // 3 = 2 x

Wie muss die Formel aussehen; meine Versuche mit ... LINKS scheterten

Besten Dank
 

Lesen sie die antworten

#1 Claus Busch
18/10/2012 - 18:07 | Warnen spam
Hallo Michael,

Am Thu, 18 Oct 2012 08:58:36 -0700 (PDT) schrieb Michael:

ich möchte immer das 1. Zeichen eines String zàhlen:
1-
2+
3> 3- etc.

Als Ergebnis ollte kommen 1 = 1x // 2 = 1 x // 3 = 2 x

Wie muss die Formel aussehen; meine Versuche mit ... LINKS scheterten



mit LINKS kann ZÄHLENWENN nichts anfangen. Probiers mal so für die 1:
=SUMMENPRODUKT(N(LINKS($A$1:$A$4;1)="1"))
Beachte, dass LINKS eine Textfunktion ist und somit auch Text zurück
gibt. Deswegen muss die 1 in Anführungszeichen.


Mit freundlichen Grüßen
Claus Busch
Win XP Prof SP3 / Vista Ultimate SP2
Office 2003 SP3 /2007 Ultimate SP3

Ähnliche fragen