Zählenwenn mit Formel in Suchkriterium

25/08/2008 - 16:52 von Oliver Hohl | Report spam
Hallo Newsgroup

Meine Zàhlenwenn-Formel sollte so aussehen:
Zàhlenwenn(B1:B10;>0<A1)


0 => grösser als Null


<A1 => kleiner als der Wert in der Zelle A1

Hat jemand eine Idee?

Vielen Dank für eure Hilfe.

Oliver
 

Lesen sie die antworten

#1 Claus Busch
25/08/2008 - 17:03 | Warnen spam
Hallo Oliver,

Am Mon, 25 Aug 2008 07:52:01 -0700 schrieb Oliver Hohl:

Meine Zàhlenwenn-Formel sollte so aussehen:
Zàhlenwenn(B1:B10;>0<A1)

0 => grösser als Null


<A1 => kleiner als der Wert in der Zelle A1



welche Excel-Version?
Vor 2007:
=SUMMENPRODUKT((B1:B10>0)*(B1:B10<A1))
Version 2007:
=ZÄHLENWENNS(B1:B10;">0";B1:B10;"<"&A1)


Mit freundlichen Grüssen
Claus Busch
Win XP Prof SP2 / Vista Ultimate
Office 2003 SP2 / 2007 Ultimate

Ähnliche fragen