Forums Neueste Beiträge
 

Zählenwenn oder Summenprodukt wer kann helfen

28/11/2009 - 05:25 von Markus Görkes | Report spam
Hallo liebe Excelgemeinde

Komm mit der erstellung einer Formel nicht klar.

Wir spielen Bingo die Zahlen ergeben sich aus der Lottoziehungen.

Nun möchte ich auswerten wenn ein Spieler in der ersten Lottoziehung
schon Bingo hat wenn nicht soll mit der 2 Lottoziehung Bingo ermittelt
werden usw bis zur 8 Ziehung.

Hat jemand einen Tip ?



Vielen dank schon mal für die Tips und einen schönes Wochenende wünscht


Markus
 

Lesen sie die antworten

#1 Andreas Killer
28/11/2009 - 12:21 | Warnen spam
Markus Görkes schrieb:

Wir spielen Bingo die Zahlen ergeben sich aus der Lottoziehungen.


Hast Du schon mal mit Google nach "Excel Lottobingo" gesucht?

Nun möchte ich auswerten wenn ein Spieler in der ersten Lottoziehung
schon Bingo hat wenn nicht soll mit der 2 Lottoziehung Bingo ermittelt
werden usw bis zur 8 Ziehung.


Ein Tip? Nun ja, nimms mir nicht krumm, aber Du hattest ja letztens
schon mal ein Bild gepostest und da konnte man sehen das Du zwischen
den Zahlen etliche Spalten ausgeblendet hast, das ist für'n Popo.

Damit bekommst Du nie eine vernünftige Auswertung hin.

Angenommen die Daten in den Zellen wie folgt:

A1 Spieler1
B1 6
C1 12
D1 21
E1 34
F1 39
G1 44

Und die Ziehung in I1 bis N6 (zum Testen)

I1 =ZUFALLSBEREICH(1;49)
I2 =ZUFALLSBEREICH(1;49)
I3 =ZUFALLSBEREICH(1;49)
usw.
N6 =ZUFALLSBEREICH(1;49)

Dann kann man so die Anzahl der Treffer prüfen
P1 =SUMMENPRODUKT(N(ZÄHLENWENN(B1:G1;I1:N6)>0))

Goggle einfach mal, ich hab mir das auch nur "zusammengegoogled", es
gibt schon 'zig Lösungen zu dem Thema.

Andreas.

Ähnliche fragen