Zählenwenn, seltsames Ergebnis

31/01/2009 - 21:23 von Eberhard Funke | Report spam
Hallo,

In Tabelle1 A1:A25 und Tabelle2 A1:A30 stehen Zahlen.
Für Tabelle1 Spalte A wurde der Name Tab1 vergeben, für Tabelle2 Spalte A
der Name Tab2.
(Hintergrund ist eine bedingte Formatierung zur Anzeige von Werten, die
sowohl in Tab1 als auch in Tab2 vorkommen)

Tabelle1 B1:=ZÄHLENWENN(Tab2;A1)>0
Formel runterkopiert bis A26 (also über den Füllbereich in A hinaus)
A26: =ZÄHLENWENN(Tab2;A26)>0 --> WAHR (ZÄHLENWENN(Tab2;A26) --> 1) --> ???

Tabelle2 B1: =ZÄHLENWENN(Tab1;A1)>0
ebenfalls runterkopiert, bis A31 (also über den Füllbereich in A hinaus)
A31: =ZÄHLENWENN(Tab1;A31)>0 --> FALSCH (ZÄHLENWENN(Tab1;A31) --> 0) --> ok

Mit freundlichen Grüssen Eberhard
XP home XL 2000
Eberhard(punkt)W(punkt)Funke(at)t-online.de
 

Lesen sie die antworten

#1 Eberhard Funke
01/02/2009 - 08:50 | Warnen spam
Am Sat, 31 Jan 2009 21:23:33 +0100 schrieb Eberhard Funke:

hat sich erledigt.

Tabelle1 B1:=ZÄHLENWENN(Tab2;A1)>0



Wenn A1 leer ist, dann werden Leerzellen in Tab2 zwar nicht gezàhlt, wohl
aber die Zahl 0 (Null).

Mit freundlichen Grüssen Eberhard
XP home XL 2000
Eberhard(punkt)W(punkt)Funke(at)t-online.de

Ähnliche fragen