Zählenwenn

23/02/2009 - 15:14 von Mike | Report spam
Hi,

Ich hab eine Tabelle mit 2 Spalten und über 3800 Zeilen
Spalte A beinhaltet Zahlenwerte, Spalte B ebenso.
In der letzten Zeile hàtte ich gern die Anzahl derer, bei denen der Wert in
Spalte A größer ist, als der in Spalte B.
Ich hab momentan keinen Tau, wie ich hier schnell und unkompliziert zu einem
Ergebnis komm.
Hoffe Ihr könnt mir hier weiterhelfen?

Danke,lg
Mike
 

Lesen sie die antworten

#1 Frank Arendt-Theilen
23/02/2009 - 15:44 | Warnen spam
Hallo Mike,
angenommen deine Zahlenwerte stehen in dem Bereich A1:B3800, dann
folgende Formel:

=SUMMENPRODUKT((A1:A3800>B1:B3800)*1)

OK?!


Mit freundlichem Gruß aus der Rattenfàngerstadt Hameln
Frank Arendt-Theilen

(ehem. MVP für Excel)
Website: www.xl-faq.de

Ähnliche fragen