Zählenwenn

05/11/2008 - 22:46 von Peter | Report spam
Hallo NG,

ich habe eine kleine Kalender-Tabelle gebastelt in der ich die
Urlaubstage zàhlen möchte.
In der der 2.ten Zeile stehen die Wochentage(Mo, Di usw) und in der
3.ten Zeile soll für jeden Urlaubstag ein U eingetragen werden. Am
Ende wollte ich die U`s mit "zàhlenwenn" zàhlen. Leider bekomme ich es
nicht hin, dass nur die Werktage, mit "U" gezàhlt werden. Die Sa und
So müssen abgezogen werden.
Hat da wer einen Tipp für mich.

Gruß Peter
 

Lesen sie die antworten

#1 Claus Busch
05/11/2008 - 23:07 | Warnen spam
Hallo Peter,

Am Wed, 5 Nov 2008 13:46:53 -0800 (PST) schrieb Peter:

ich habe eine kleine Kalender-Tabelle gebastelt in der ich die
Urlaubstage zàhlen möchte.
In der der 2.ten Zeile stehen die Wochentage(Mo, Di usw) und in der
3.ten Zeile soll für jeden Urlaubstag ein U eingetragen werden. Am
Ende wollte ich die U`s mit "zàhlenwenn" zàhlen. Leider bekomme ich es
nicht hin, dass nur die Werktage, mit "U" gezàhlt werden. Die Sa und
So müssen abgezogen werden.



probiers mal so:
=SUMMENPRODUKT(--(WOCHENTAG(A1:AD1;2)<6);--(A3:AD3="U"))


Mit freundlichen Grüssen
Claus Busch
Win XP Prof SP3 / Vista Ultimate
Office 2003 SP3 / 2007 Ultimate SP1

Ähnliche fragen