Forums Neueste Beiträge
 

ZÄHLENWENN

25/09/2008 - 10:54 von Frank Schuetze | Report spam
Hallo!

Bei folgender Formel kommt immer die Fehlermeldung #WERT.
Gezàhlt werden soll wieviel mal die Zeichenfolge GT vorkommt.

=ZÄHLENWENN((Planung!B3:B33;Planung!I3:I30;Planung!P3:P33;Planung!W3:W32;Planung!AD3:AD33;Planung!AK3:AK32;Planung!AR3:AR33;Planung!AY3:AY33;Planung!BF3:BF32;Planung!BM3:BM33;Planung!BT3:BT32;Planung!CA3:CA33;Planung!CH3:CH33);"GT")

Danke
Frank
 

Lesen sie die antworten

#1 Klaus \Perry\ Pago
25/09/2008 - 11:19 | Warnen spam
Hallo Frank,

Bei folgender Formel kommt immer die Fehlermeldung #WERT.
Gezàhlt werden soll wieviel mal die Zeichenfolge GT vorkommt.

=ZÄHLENWENN((Planung!B3:B33;Planung!I3:I30;Planung!P3:P33;Planung!W3:W32;Planung!AD3:AD33;Planung!AK3:AK32;Planung!AR3:AR33;Planung!AY3:AY33;Planung!BF3:BF32;Planung!BM3:BM33;Planung!BT3:BT32;Planung!CA3:CA33;Planung!CH3:CH33);"GT")



die Funktion kommt mit den geklammerten Bereichen nicht klar. Helfen könnte
der mehrfache Aufruf von ZÄHLENWENN und Addition der Einzelergebnisse:

=ZÄHLENWENN(Planung!B3:B33;"GT")+ZÄHLENWENN(Planung!I3:I30;"GT")+...

Gruß
Klaus

Ähnliche fragen