Zählenwenn - Zahl größer o. kleiner als 0

19/09/2007 - 09:14 von Looney | Report spam
Hallo!

Ich habe eine Spalte mit Rechnungssummen, und möchte diese nun zàhlen. Es
sind alerdings nicht nur positive Zahlen, denn es sind Gutschriften auch
dabei.

Wie kann ich nun die Zahlen die größer oder kleiner 0 sind, unter der Spalte
zusammen zàhlen.

Habe zur Zeit neben der Liste diese 2 Formeln stehen, und daraus eine Summe
gebildet.

=ZÄHLENWENN(A1:A2;"<0")
=ZÄHLENWENN(A1:A";">0")

Kann ich diese aber irgendwie verbinden?

MfG
Max Mayrhofer
 

Lesen sie die antworten

#1 Alexander Wolff
19/09/2007 - 09:51 | Warnen spam
Wie kann ich nun die Zahlen die größer oder kleiner 0 sind, unter der
Spalte zusammen zàhlen.



=ZÄHLENWENN(A1:A200;"<>0")
Moin+Gruss Alexander - MVP for MS Excel - www.xxcl.de - mso2000sp3 --7-2

Ähnliche fragen