Zählfunktion

17/03/2010 - 23:54 von Hans-Walter Brock | Report spam
Hallo, liebe Profis,

für mein Sudoku-Lösungsblatt möchte ich - außer den Indikatoren, die schon
laufen - Felder einrichten, in denen mir angezeigt wird, wie oft schon eine
Zahl (z.B 7) in der Liste vorkommt. Ich habe über "Summe" und andere
Versuche leider keine Erfolge erzielen können. Was mache ich denn da falsch?

liebe Grüße

Walter
 

Lesen sie die antworten

#1 Claus Busch
18/03/2010 - 06:06 | Warnen spam
Hallo Walter,

Am Wed, 17 Mar 2010 23:54:31 +0100 schrieb Hans-Walter Brock:

für mein Sudoku-Lösungsblatt möchte ich - außer den Indikatoren, die schon
laufen - Felder einrichten, in denen mir angezeigt wird, wie oft schon eine
Zahl (z.B 7) in der Liste vorkommt. Ich habe über "Summe" und andere
Versuche leider keine Erfolge erzielen können. Was mache ich denn da falsch?



mache dir z.B. in K1:K9 eine Liste der Zahlen von 1 bis 9 und gebe dann in
L1 für den Bereich A1:C3 ein:
=ZÄHLENWENN(A1:C3;K1)
und ziehe herunter bis L9
Für die anderen Bereich dann analog in den Spalten daneben.


Mit freundlichen Grüssen
Claus Busch
Win XP PRof SP2 / Vista Ultimate SP2
Office 2003 SP2 /2007 Ultimate SP2

Ähnliche fragen