Zahlungsintervalle

06/02/2008 - 13:01 von B. Schaper | Report spam
Servus,

ich habe in einer Excel-Datei regelmàßige Zahlungen bzw. Einnahmen als
Liste:

Text Betrag Intervall Fàlligkeit
Miete 789,12 12 1
Telefon 90,00 12 1
Versicherung1 112,12 6 3
Versicherung2 50,09 4 2
Versicherung3 223,90 1 8
...
...

Intervall mit Wert 12 besagt dabei, dass die Zahlung monatlich zu leisten
ist, 6 halbjàhrlich, 4 einmal pro Quartal und 1 jàhrlich.

Fàlligkeit gibt den Monat an, in welchem diese Zahlung zu leisten ist.

Neben dieser Tabelle gibt es eine zweite von Januar bis Dezember:

JAN FEB MAR APR MAI JUN JUL AUG SEP OKT NOV DEZ



Darunter sollen jetzt die jeweiligen Zahlungen/Einnahmen eingetragen werden:
Und zwar so, dass die Formel Intervall und Fàlligkeit berücksichtigt und
letztendlich pro Monat die korrekte Summe herauskommt.

Das habe ich zuerst mit WENN-Verschachtelungen probiert, ging aber nicht
(oder ich war zu blöd). Auch eine Verschachtelung von WENN und UND war nicht
nur unübersichtlich, sondern brachte immer nur den Fehler "#WERT".

Weiß jemand Rat?

TIA:Bernd
 

Lesen sie die antworten

#1 Alexander Wolff
06/02/2008 - 15:05 | Warnen spam
A B C D Q R ... AB
1 Text Betrag Int Fàl 1 2 12
2 Miete 789,12 12 1
3 Telefon 90,00 12 1
4 Versi1 12,12 6 3
5 Versi2 50,09 4 2
6 Versi3 223,90 1 8

E:P bleiben frei (ausblenden)
Q2: =WENN(Q$1<$D2;0;WENN(Q$1=$D2;$B2;BEREICH.VERSCHIEBEN(D2;;1-12/$C2)))
Q2:ABxxx: damit ausfüllen (Strg-R, Strg-U)

In meinem Beispiel stehen also die Monate statt mit ihren Namen mit 1-12 in
Zeile 1 neben den einzelnen periodischen Zahlungen. Du kannst sie von dort
wegheben (aussschneiden, anderswo einfügen), was aber keinen Sinn macht.
Moin+Gruss Alexander - MVP for MS Excel - www.xxcl.de - mso2000sp3 --7-2

Ähnliche fragen