Zeichen in Textfeldern entw. "hochgestellt" (IE7) oder unlesbar (

22/03/2009 - 15:45 von Ralf Flueggen | Report spam
Liebe Mitbuerger,

ich bin mir nicht sicher, mit diesem Thema hier "ontopic" zu sein, da das
Problem jedoch unter WINXP (SP3) scheinbar alle Internetbrowser auf diesem
Rechner betrifft, versuche ich es mal hier:

In verschiedenen Textfeldern von Websites, die fuer den Flugbetrieb der
Firma benoetigt werden, erscheint die Eingabe von Zeichen in Textfelder
entweder gar nicht, oder "hochgestellt" und kaum lesbar. Wenn die betreffende
Webseite allerdings ausgedruckt wird, sind auch die Texteingaben wieder
sichtbar. Diese Probleme betreffen nur diesen speziellen Rechner. Auf allen
anderen Rechnern gibt es keine Darstellungsprobleme.
Falls ich mich zu undeutlich ausgedrueckt haben sollte, sende ich gerne
Bildschirmprints und weitere Info's.
Vielen Dank fuer hoffentlich hilfreiche Tips!
Mit freundlichen Gruessen,
Ralf Flueggen
(mailto:flueggen@me.compleasenospam)
 

Lesen sie die antworten

#1 Christoph Schneegans
22/03/2009 - 17:26 | Warnen spam
Ralf Flueggen schrieb:

da das Problem jedoch unter WINXP (SP3) scheinbar alle
Internetbrowser auf diesem Rechner betrifft, (...)



Was heißt "alle"?

In verschiedenen Textfeldern von Websites, die fuer den
Flugbetrieb der Firma benoetigt werden, erscheint die
Eingabe von Zeichen in Textfelder entweder gar nicht,
oder "hochgestellt" und kaum lesbar.



Da mehrere Browser betroffen sind, könnte ein Problem mit den
auf dem Rechner installierten Schriftarten vorliegen. Versuchsweise
im IE "Extras > Internetoptionen... > Allgemein > Eingabehilfen >
Schriftartangaben ignorieren" aktivieren.

Falls ich mich zu undeutlich ausgedrueckt haben sollte, sende
ich gerne Bildschirmprints und weitere Info's.



Screenshots würden nicht schaden.

<http://schneegans.de/usenet/mid-schreibweisen/> · Postings verlinken

Ähnliche fragen