Zeichensatz

26/11/2008 - 23:13 von Joachim Duke | Report spam
Hallo,
bin neu hier und habe 40tude gerade als Newsreader eingerichtet. Was mir
auffàllt, daß ich in einigen Gruppen bei einigen Beitràgen die Umlaute
und ß usw. nicht lesen kann, obwohl mein Zeichensatz im Prinzip die
meisten Postings mit den Umlauten erkennt und ich im Test auch keine
Probleme hatte. Liegt das nun ausschließlich an den entpsrechenden
Newsreadern oder habe ich evtl. den falschen Zeichensatz in Verwendung.
Könnte Morver evtl. eine Lösung bringen?

Gruß, Joke
 

Lesen sie die antworten

#1 Wolfgang Bauer
26/11/2008 - 23:52 | Warnen spam
Servus Joachim.
Joachim Duke wrote:

Hallo,
bin neu hier und habe 40tude gerade als Newsreader eingerichtet. Was mir
auffàllt, daß ich in einigen Gruppen bei einigen Beitràgen die Umlaute
und ß usw. nicht lesen kann, obwohl mein Zeichensatz im Prinzip die
meisten Postings mit den Umlauten erkennt und ich im Test auch keine
Probleme hatte. Liegt das nun ausschließlich an den entpsrechenden
Newsreadern oder habe ich evtl. den falschen Zeichensatz in Verwendung.
Könnte Morver evtl. eine Lösung bringen?



Hast Du bei "Gruppe, Standardoptionen für Gruppen, Zeichensàtze"
ISO-8859-1 eingetragen? Bei den Gruppen wo das auftritt sieh nach ob die
die Standardoptionen verwenden. "Gruppe, Optionen für ausgewàhlte
Gruppe" nachsehen ob da der Haken entsprechend gemacht ist.

Dann drücke mal H sodaß dir der Header angezeigt wird und poste mal ob
da im Header Zeichensatz und Kodierung nach MIME angegeben sind. Sollte
etwa so aussehen.

MiME-Version: 1.0

Dann gaht noch etwas mit Ersatzschriftarten aber kontrolliere das
erstmal, dann sehen wir weiter.

Freundliche Grüße
Wolfgang
http://www.wolfgang-bauer.at
40tude-Dialog DER Newsreader unter Windows http://dialog.datalist.org/
news:de.comm.software.40tude-dialog
40tude-Dialog Forum http://4ds.siteboard.eu/

Ähnliche fragen