Forums Neueste Beiträge
 

Zeile Auswerten (Excel 3003 + 2007)

21/01/2010 - 12:11 von Ernst-Peter Schönegge | Report spam
Hallo an Alle,

mein Problem betrifft die Auswertung von mehreren zusammenhàngenden Zellen.
In den Spalten A bis Z Zeile 1 habe ich irgendwo ein "x" gemacht. Jetzt
möchte ich in AA1 eine Funktion die mir sagt ob ein "x" da ist.
So in der Art: =WENN(A1:Z1="x";"Ja";"Nein")

Gibt es so etwas
Dank im Voraus

Peter
 

Lesen sie die antworten

#1 Claus Busch
21/01/2010 - 12:23 | Warnen spam
Hallo Peter,

Am Thu, 21 Jan 2010 12:11:21 +0100 schrieb Ernst-Peter Schönegge:

mein Problem betrifft die Auswertung von mehreren zusammenhàngenden Zellen.
In den Spalten A bis Z Zeile 1 habe ich irgendwo ein "x" gemacht. Jetzt
möchte ich in AA1 eine Funktion die mir sagt ob ein "x" da ist.
So in der Art: =WENN(A1:Z1="x";"Ja";"Nein")



du könntest mit Zàhlenwenn sehen wieviele "x" drin sind:
=ZÄHLENWENN(A1:Z1;"x")
oder wenn du nur ein JA oder NEIN benötigst:
=WENN(ZÄHLENWENN(A1:Z1;"x")>0;"Ja";"Nein")


Mit freundlichen Grüssen
Claus Busch
Win XP PRof SP2 / Vista Ultimate SP2
Office 2003 SP2 /2007 Ultimate SP2

Ähnliche fragen