Zeilen aus der Berechnung ausblenden

13/12/2008 - 17:16 von Axel Pötzinger | Report spam
Hallo NG,

hab mir mit Excel 2002 eine Tabelle erstellt, in der ich zeilenweise Stunden
erfasse, und am Schluss einen Betrag durch die aufsummierte Stundenzahl
teile.

Ich möchte nun einen Block der o.g. Zeilen aus der Berechnung heraus nehmen
(die erfassten Stunden eines bestimmten Monats).

Wie mache ich das am Besten?

Gruß
Axel
 

Lesen sie die antworten

#1 Dietmar Vollmeier
13/12/2008 - 17:42 | Warnen spam
Servus Axel!

*Axel Pötzinger* schrieb am 13.12.2008 um 17:16 Uhr...
hab mir mit Excel 2002 eine Tabelle erstellt, in der ich zeilenweise
Stunden erfasse, und am Schluss einen Betrag durch die aufsummierte
Stundenzahl teile.



Ich nehme an, deine Formel lautet so in der Art
=SUMME(B1:B365)

Ich möchte nun einen Block der o.g. Zeilen aus der Berechnung heraus
nehmen (die erfassten Stunden eines bestimmten Monats).

Wie mache ich das am Besten?



Erweitere die Formel wie folgt
=SUMME(B1:B365)-SUMMENPRODUKT((MONAT(A1:A365)=1)*(B1:B365))


HTH und tschüss,
Didi
Theorie ist, wenn man weiß, wie es funktionieren soll, aber es geht
trotzdem nicht.
Praxis ist, wenn es funktioniert, aber keiner weiß, warum.
Bei uns ist beides vereint: Nichts geht, und keiner weiß warum.

Ähnliche fragen