Zeilennummer des Max-Wertes einer Spalte

01/03/2009 - 18:22 von uwesc | Report spam
WinXP/Excel03

Hallo Leute
Ich habe folgendes Problem:
Ich habe eine Reihe von Messwerten angeordnet in mehreren Spalten.
Zur Auswertung dieser Werte muss der Maximalwert einer Spalte bestimmt
werden - kein Problem.

Zur weiteren Auswertung brauche ich aber die anderen Werte in der Zeile
des Maximalwertes.
Das ginge z.B. wenn ich die Zeilennummer wüsste, in der dieser Maxwert
steht.
Mit welcher Funktion bzw. Abfrage kann ich diese Zeilennummer ermitteln?

Oder kennt jemand einen anderen Weg, um z.B. die Werte der
Nachbarspalten des Maxwertes zu ermitteln?

Besten Dank für Eure Antworten
Uwe
 

Lesen sie die antworten

#1 Dietmar Vollmeier
01/03/2009 - 19:06 | Warnen spam
Servus Uwe!

Ein Realname [1] wird hier gerne gesehen und erhöht die
Wahrscheinlichkeit auf Antworten enorm ;-)

*uwesc* schrieb am 01.03.2009 um 18:22 Uhr...
Ich habe eine Reihe von Messwerten angeordnet in mehreren Spalten.
Zur Auswertung dieser Werte muss der Maximalwert einer Spalte bestimmt
werden - kein Problem.

Zur weiteren Auswertung brauche ich aber die anderen Werte in der Zeile
des Maximalwertes.
Das ginge z.B. wenn ich die Zeilennummer wüsste, in der dieser Maxwert
steht.

Mit welcher Funktion bzw. Abfrage kann ich diese Zeilennummer ermitteln?



Da du uns den Aufbau deiner Tabelle verheimlichst, nehme ich folgendes
mal an:

*Messwerte* in Zeile A1 - Z4
*MAX-Wert* in Zeile 5

Für Spalte A (Zelle A6) verwende diese Formel
=SUMMENPRODUKT((A1:A4¥)*ZEILE(A1:A4))

Die anderen Werte erhàltst du mit der Funktion =INDEX(...) z.B.
=INDEX(A1:Z4;$A$6;1)

HTH

Fußnötiges:
=[1] http://einklich.net/usenet/rules.htm#name
und tschüss | Sei ein Optimist - zumindest so lange, bis sie damit
Didi | beginnen, Tiere in Paaren nach Cape Canaveral zu bringen.

Ähnliche fragen