Zeitberechnung in Excel 2003

08/08/2009 - 17:15 von Nachtflitzer | Report spam
wie kann ich negative Zeitdifferenzen errechnen und anzeigen?
 

Lesen sie die antworten

#1 Claus Busch
08/08/2009 - 17:42 | Warnen spam
Hallo Nachtflitzer,

hier sind Realnamen gerne gesehen.

Am Sat, 8 Aug 2009 08:15:01 -0700 schrieb Nachtflitzer:

wie kann ich negative Zeitdifferenzen errechnen und anzeigen?



Wenn du damit weiterrechnen möchtest, solltest du dir eine Spalte für
positive Zeiten und eine Spalte, in der du negative Zeiten positiv
ausrechnen kannst, erstellen. Schau dazu mal bei Thomas Ramel vorbei:
http://users.quick-line.ch/ramel/Fi...-RAPPORTE/
und dort die Arbeitszeitrapporte1-8.

Wenn es dir nur um die Anzeige geht und deine Startzeit in A1 und die
Endzeit in B1 steht, dann z.B. über die Formel:
=WENN(B1>A1;B1-A1;"-"&TEXT(A1-B1;"hh:mm:ss"))


Mit freundlichen Grüssen
Claus Busch
Win XP PRof SP2 / Vista Ultimate SP2
Office 2003 SP2 /2007 Ultimate SP2

Ähnliche fragen