Zelle je nach Bedingung eine Hintergrundfarbe zuweisen?

14/06/2008 - 09:36 von Thomas Wagner | Report spam
Hallo ihr Excel Fachleute!

Möchte gerne in einer Zelle je nach Ergebnis
der Formel: =SUMME(C2/4,32)
eine Hintergrundfarbe automatisch setzen lassen.
Die Schriftfarbe ist in allen Fàllen schwarz.

Wenn das Ergebnis in der o.g. Zelle über 80 ist = grün
Wenn das Ergebnis in der o.g. Zelle zwischen 50 und 80 ist = gelb
Wenn das Ergebnis in der o.g. Zelle unter 50 ist = rot

Hat jemand von euch eine Lösung für meinen Wunsch?.

Die Formel selbst funktioniert einwandfrei.
Für meinen Farbwunsch des Hintergrundes reicht meine Excel Erfahrung
einfach nicht aus, Ich weiß nicht mal, ob das überhaupt machbar ist.
Gruss, Thomas
 

Lesen sie die antworten

#1 Claus Busch
14/06/2008 - 10:21 | Warnen spam
Hallo Thomas,

Am Sat, 14 Jun 2008 09:36:49 +0200 schrieb Thomas Wagner:

Möchte gerne in einer Zelle je nach Ergebnis
der Formel: =SUMME(C2/4,32)
eine Hintergrundfarbe automatisch setzen lassen.
Die Schriftfarbe ist in allen Fàllen schwarz.



du summierst doch nichts, sondern dividierst nur. Damit reich auch die
Formel Â/4,32

Wenn das Ergebnis in der o.g. Zelle über 80 ist = grün
Wenn das Ergebnis in der o.g. Zelle zwischen 50 und 80 ist = gelb
Wenn das Ergebnis in der o.g. Zelle unter 50 ist = rot

Hat jemand von euch eine Lösung für meinen Wunsch?.



markiere deinen Ergebnisbereich und gehe auf Format => Bedingte
Formatierung. Wàhle dort "Zellwert ist größer als 80" und vergebe das
Füllformat rot. Dann "Hinzufügen" und wàhlen "Zellwert ist größer oder
gleich 50" und Format gelb zuweisen. Nochmals "Hinzufügen" und wàhlen
"Zellwert kleiner 50" mit Format rot und fertig stellen.


Mit freundlichen Grüssen
Claus Busch
Win XP Prof SP2 / Vista Ultimate
Office 2003 SP2 / 2007 Ultimate

Ähnliche fragen