Zelle manuell ausfüllen oder mit Formel

20/12/2007 - 12:12 von MrArtifex | Report spam
Hi @all:

ich habe eine Frage: Ich will eine Zelle so formatieren, dass wenn ich einen
Wert manuell eintippe die Formel weg ist und der manuelle Wert genommen
wird. Die Formel sonst bezieht sich auf zwei andere Zellen. Das heißt wenn
beispielsweise Zelle A1 und B1 ausgefüllt sind, dann soll in Zelle C1 die
Zellen A1 und B1 miteinander multipliziert werden. Wenn A1 oder B1 nicht
ausgefüllt sind, dann will ich C1 manuell eingeben können. Die Formel soll
aber zukünftig in der Zelle drin bleiben fürs nàchste mal.

Weiß da jemand ne Lösung
Gruß
Arti
 

Lesen sie die antworten

#1 Klaus \Perry\ Pago
20/12/2007 - 12:31 | Warnen spam
Hallo Arti,

"MrArtifex" schrieb im Newsbeitrag
news:
Hi @all:

ich habe eine Frage: Ich will eine Zelle so formatieren, dass wenn ich
einen Wert manuell eintippe die Formel weg ist und der manuelle Wert
genommen wird. Die Formel sonst bezieht sich auf zwei andere Zellen. Das
heißt wenn beispielsweise Zelle A1 und B1 ausgefüllt sind, dann soll in
Zelle C1 die Zellen A1 und B1 miteinander multipliziert werden. Wenn A1
oder B1 nicht ausgefüllt sind, dann will ich C1 manuell eingeben können.
Die Formel soll aber zukünftig in der Zelle drin bleiben fürs nàchste mal.



als Formellösung sehe ich nur den Weg über eine Hilfszelle zB D1, welche die
manuelle Eingabe übernimmt, damit eine Formel in C1 nicht überschrieben
wird.

C1: =WENN(ODER(A1="";B1="");D1;A1*B1)

wenn A1 UND B1 jeweils einen Wert enthalten, wird das Produkt gebildet,
ansonsten wird dein manueller Eingabewert aus D1 übernommen

Gruß
Klaus

Ähnliche fragen