Zellen nach Monat aufaddieren

03/11/2009 - 19:46 von Klaus Fierenz | Report spam
Hallo zusammen,

ich habe eine Tabelle die von links nach rechts Zahlen enthàlt.
Aufbau nach folgendem Muster:

100 200 50 300 200 500 usw.

In der Zelle A1 steht eine Zahl von 1 bis n und nun soll wenn in der Zelle
eine 1 steht die Zahl der ersten Spalte übernommen werden, also die 100
und in die Zelle A2 eingetragen werden.
Wenn eine 2 in A1 steht, dann soll der Mittelwert aus Spalte 1 u. 2 also
100 + 200 / 2 = 150 in A2 stehen.
Wenn eine 4 in A1 steht, dann Mittelwert aus den ersten 4 Spalten usw.

Wie kann man das am einfachsten lösen?

Danke
Viele Grüße
Klaus
 

Lesen sie die antworten

#1 Dietmar Vollmeier
03/11/2009 - 20:00 | Warnen spam
Servus Klaus!

*Klaus Fierenz* schrieb am 03.11.2009 um 19:46 Uhr...
ich habe eine Tabelle die von links nach rechts Zahlen enthàlt.
Aufbau nach folgendem Muster:

100 200 50 300 200 500 usw.



Welcher Bereich genau?

In der Zelle A1 steht eine Zahl von 1 bis n und nun soll wenn in der Zelle
eine 1 steht die Zahl der ersten Spalte übernommen werden, also die 100
und in die Zelle A2 eingetragen werden.
Wenn eine 2 in A1 steht, dann soll der Mittelwert aus Spalte 1 u. 2 also
100 + 200 / 2 = 150 in A2 stehen.
Wenn eine 4 in A1 steht, dann Mittelwert aus den ersten 4 Spalten usw.

Wie kann man das am einfachsten lösen?



Mein Annahme, das "Muster" steht in A5:L5
=MITTELWERT(INDIREKT("A5:"&ADRESSE(5;A1)))

HTH
und tschüss | Subventionen bekommen immer nur die anderen.
Didi | Steuerrückzahlungen auch.

Ähnliche fragen