Zelleninhalt übernehmen

14/01/2008 - 14:38 von Karsten Sosna | Report spam
Hallo NG,
bestimmt ein einfaches Problem,aber ich verzweifel langsam. Ich nehme ein
leeres Tabellenblatt. Nun sage ich der Inhalt von C1 sei ¡. Jetzt ird mir
der Wert "0" in C1 eingetragen, obwohl A1 leer ist. A1 soll ein Kürzel
werden(reiner Text) und dieser soll dann bspw. in C1 übernommen werden. Also
wenn in A1 nichts steht soll in C1 auch nichts stehen. Ich hoffe es
verstàndlich geworden.

Danke für jeden Tipp.
Gruß Scotty
 

Lesen sie die antworten

#1 Alexander Wolff
14/01/2008 - 14:50 | Warnen spam
bestimmt ein einfaches Problem,aber ich verzweifel langsam. Ich nehme ein
leeres Tabellenblatt. Nun sage ich der Inhalt von C1 sei ¡. Jetzt ird
mir der Wert "0" in C1 eingetragen, obwohl A1 leer ist. A1 soll ein Kürzel
werden(reiner Text) und dieser soll dann bspw. in C1 übernommen werden.
Also wenn in A1 nichts steht soll in C1 auch nichts stehen. Ich hoffe es
verstàndlich geworden.



Drei Möglichkeiten:

1) Extras Optionen Ansicht [ ] Nullwerte
2) Format Zellen Zahlen Benutzerdefiniert Standard;Standard;
3) =WENN(A1="";"";A1)
Moin+Gruss Alexander - MVP for MS Excel - www.xxcl.de - mso2000sp3 --7-2

Ähnliche fragen