Zertifikatsfehler bei TS Web Zugriff

18/02/2010 - 21:37 von Robert Gerster | Report spam
Hallo.

Nach dem Aufruf der TS Web Konsole über den öffentlichen
Domain-/Servernamen und der anschliessenden Anmeldung kommt nach Klick
auf eine der zur Verfügung stehenden Applikationen eine
Zertifikatsfehlermeldung.

Remotedesktop getrennt

Dieser Computer kann keine Verbindung mit dem Remotecomputer herstellen,
da die Zertifizierungstelle, die das
Terminaldienst-Gatewayserverzertifikat ausgestellt hat, nicht gültig ist.

Schaut man sich das Zertifikat an, ist es wohl das beim Einrichten der
ganzen Rollen und IIS eingerichtet wurde.

Ausgestellt für: interner servername
Ausgestellt von: interner servername

Was ist zu tun?

Ist mit dem Zertifikat was falsch?

Làuft ja auf den lokalen Servernamen. Müsste das nicht auf den
öffentlichen Servernamen lauten?

Müsste man eines mit z. B. SelfSSL machen und entsprechend einbinden?

Wenn ja wo?

Danke für Eurer Hilfe.

Gruss Robert
 

Lesen sie die antworten

#1 Robert Gerster
19/02/2010 - 01:12 | Warnen spam
Hallo.

Fehler ist gefunden. War so wie ich es mir gedacht und geschrieben habe.
Plus Zertifikat muss auf dem Client installiert sein. Was ich nicht so
doll finde. Deshalb meine Frage:

Muss das sein, oder geht das auch irgendwie ohne?

Gründe:

Man hat nicht immer die Möglichkeit ein Zertifikat zu installieren oder
das Zert. dabei. Auch einem User das zu erklàren ist schier un möglich.
Also etwas sehr schönes einfaches wird wieder kompliziert.

Gruss Robert

Ähnliche fragen