Zertifikatsübernahme per GPO

26/08/2009 - 09:40 von Harald Haas | Report spam
Hallo zusammen,

für den Zuganng zum Internet verwenden wir einen Proxy eines
Drittanbieters. (Astaro)
Dieser stellt auch ein Zertifikat aus, welches in die
vertrauenswürdige Stammzertifizierungsstelle der lokalen
Sicherheitsrichtlinie importiert werden muss, damit der IE
beim Aufruf von https-Sites keine Zertifikatsfehler
anzeigt.
Das klappt auch super, wenn ich das Zertifikat mauell
installiere.

Nun haben wir ja die AD DS im Einsatz und somit auch die
GPO's.

Kurzum, eine GPO, welche verschiedene andere Einstellungen
schon erfolgreich anwendet (lokale Firewalleinstellungen,
Windows Stile, etc.), genommen, das Zertifikat unter
Computerkonfiguration/Richtlinien/Windows-Einstellungen/Sich
erheitseinstellungen/Richtlinien füröffentliche
Schlüssel/Vertrauenwürdige Stammzertifizierungsstellen
importiert.
Bei der Abfrage der übernommenen GPO's über gpmc wird die
Computerkonfiguration auch fehlerfrei angezeigt, das
Zertifikat auch in den Einstellungen angezeigt, jedoch
scheint das Zertifikat nicht lokal Anwendung finden, denn es
werden weiterhin Zertifikatsfehler beim Aufruf von
https-Sites angezeigt.
Importiere ich das Zertifikat dann lokal manuell, klappt
es.

Wie erreiche ich das Ziel, das gültige Zertifikat per GPO
den Clients "zu verpassen" und zwar so, dass es dort auch
greift und die Zertifikatsfehler nicht mehr angezeigt
werden?

Vielen Dank für eure Beitràge

Harald Haas
 

Lesen sie die antworten

#1 Mark Heitbrink [MVP]
26/08/2009 - 20:20 | Warnen spam
Hi,

Harald Haas schrieb:
Bei der Abfrage der übernommenen GPO's über gpmc wird die
Computerkonfiguration auch fehlerfrei angezeigt, das
Zertifikat auch in den Einstellungen angezeigt, jedoch
scheint das Zertifikat nicht lokal Anwendung finden, denn es
werden weiterhin Zertifikatsfehler beim Aufruf von
https-Sites angezeigt.



Der PFad in der GPO ist richtig. Dort klappt es auch einwandfrei.
Wnen es bei dir nicht ankommt, dann ist
- das ZErtifikat nicht das richtige, du hast das flasche exporttiert
bzw. importiert.
- deine GPO stimmt nicht.
- dein Compute ristnicht in der OU
- dein DNS ist nicht korrekt
etc.

Ich tippe drauf, daß dein Computer nicht im Verwaltungsbereich
der Gruppenrichtlinie ist.

Tschö
Mark
Mark Heitbrink - MVP Windows Server - Group Policy

Homepage: www.gruppenrichtlinien.de - deutsch
Discuss : www.freelists.org/list/gpupdate

Ähnliche fragen