Zitier-Problem

22/01/2009 - 21:37 von Thomas D. | Report spam
Hallo zusammen,

ich habe ein Zitier-Problem.
Ich möchte bspw. auf einen Beitrag antworten, der folgendes enthàlt (ich
hoffe das klappt mit den "Boxen"):

,-[ Inhalt Quellposting ]--.
Š Irgendetwas in Zeile 1. Š
Š Š
Š Irgendetwas in Zeile 3 - Zeile 2 ist leer. Š
`--Ž

Sage ich also, ich will auf den Beitrag antworten, sieht mein 40tude
Fenster wie folgt aus:

,[ Im Editor beim Antworten ].
Š > Irgendetwas in Zeile 1. Š
Š > Š
Š > Irgendetwas in Zeile 3 - Zeile 2 ist leer. Š
`-Ž

Darunter schreibe ich nun meine Antwort.
Im Ergebnis sieht das Zitat dann aber wie folgt aus:

,--[ Ergebnis ]--.
Š > Irgendetwas in Zeile 1. Š
Š Š
Š > Irgendetwas in Zeile 3 - Zeile 2 ist leer. Š
`-Ž

D.h. mich stört es, dass er das Zitatzeichen der leeren zweiten Zeile
entfernt.

Kann ich per Einstellung das Verhalten àndern?


P.s.: Ich setze die aktuelle Knife-Include-Version vom 20.01 ein.


Grüße,
Thomas
 

Lesen sie die antworten

#1 Hermann Hippen
22/01/2009 - 21:50 | Warnen spam
Hallo Thomas D.,

Thomas D. schrieb in d.c.s.4-d:

ich habe ein Zitier-Problem.



[...]

D.h. mich stört es, dass er das Zitatzeichen der leeren zweiten Zeile
entfernt.

Kann ich per Einstellung das Verhalten àndern?



Beende Dialog, öffne in einem Editor die settings.ini im
Dialogverzeichnis und suche da nach:

DeleteEmptyQuotedLinesKeepEmptyLines=1

Statt auf 1 setzt du den Wert auf 0. Speichern, Dialog neu starten.
Jetzt solltest du beim Antworten auf einen Artikel, die Quotezeichen im
Editor sehen.

Cu,
Hermann Hippen.
ž' š°º€ø?žžžžž?ø€º°š 'ž
ø€º° '<http://4ds.siteboard.eu>' °º€ø
'ž '40tude-Dialog Scriptwerkstatt' ž'
ø€º°' ž ž ø€º°ššššššš°º€øšž ž '°º€ø

Ähnliche fragen