Zu viele USB Geräte sorgen für schlechte Tonausgabe

13/07/2009 - 11:28 von Jürgen Hölzl | Report spam
Hallo,

ich habe hier noch einen alten P3 mit 1,2 Ghz und 512 MB Ram. Für
Officearbeiten vollkommen aureichend. Da das Board nur USB 1.1
unterstüzt, habe ich noch zwei 4x USB Slots eingebaut. Dort sind dann
verschiedene Geràte wie externe Festplatten, Drucker, Sync-Craddle,
Scanner ect. angeschlossen. Wenn mehrere Geràte gleichzeitig
angeschlossen sind, kommt es bei der Tonausgabe zu extremen
Verzerrungen. (Die Soundkarte ist irgendeine Low-Coast-Karte von
Terratec. Es werden ESS 1969 Treiber verwendet.) Egal welches Geràt ich
nun ausschalte, sofort wird der Ton wieder einwandfrei. In der
Systemsteuerung àndert sich weder die Systemauslastung noch die
Speicherauslastung. Wie gesagt, es ist auch egal welches Geràt ich
ausschalte, bzw. abziehe.

Hat jemand eine Erklàrung dafür?

Danke

Jürgen
 

Lesen sie die antworten

#1 Jens Fittig
13/07/2009 - 12:10 | Warnen spam
Jürgen Hölzl schrieb:

Hallo,

ich habe hier noch einen alten P3 mit 1,2 Ghz und 512 MB Ram. Für
Officearbeiten vollkommen aureichend. Da das Board nur USB 1.1
unterstüzt, habe ich noch zwei 4x USB Slots eingebaut. Dort sind dann
verschiedene Geràte wie externe Festplatten, Drucker, Sync-Craddle,
Scanner ect. angeschlossen. Wenn mehrere Geràte gleichzeitig
angeschlossen sind, kommt es bei der Tonausgabe zu extremen
Verzerrungen. (Die Soundkarte ist irgendeine Low-Coast-Karte von
Terratec. Es werden ESS 1969 Treiber verwendet.) Egal welches Geràt ich
nun ausschalte, sofort wird der Ton wieder einwandfrei. In der
Systemsteuerung àndert sich weder die Systemauslastung noch die
Speicherauslastung. Wie gesagt, es ist auch egal welches Geràt ich
ausschalte, bzw. abziehe.

Hat jemand eine Erklàrung dafür?



Ja - jedem angemeldeten USB-Geràt wird ein Teil der an diesem Port
verfügbaren Bandbreite zugeteilt. Bei zuvielen Geràten kann es sein
daß dein Rechner bzw. USB-Port einfach zu langsam ist.

Google mal mit "USB Bandbreite"

Ähnliche fragen