Zugriff auf Arbeitsgruppe nicht möglich

15/02/2011 - 20:20 von Christian Bode | Report spam
Hallo Leute,

In einem kleineren Unternehmensnetzwerk habe ich folgendes Problem:

Gegeben sind 3-5 Workstations, welche in einer gewöhnlichen Arbeitsgruppe ein einfaches Netzwerk bilden. Zudem gibt es einen Server,
welcher zum einen als DHCP und Fileserver dient. Die Kommunikation hat bei allen Rechnern bis vor ein paar Wochen funktioniert. Bei
einem jedoch gibt es seit kurzem ein Kommunikationsproblem und irgendwie finde ich dessen Ursache nicht. Dummerweise komme ich auch
nur per Fernwartung auf diesen PC und den Server, was die Analyse etwas erschwert.

Die Verbindung zum Internet der betreffenden Workstation funktioniert. Man kommt von dieser auch auf die Freigaben des Servers und
kann darauf arbeiten. An anderer Stelle klappt die Verbindung vom Server zum Client jedoch nicht. Wenn man beim Client in der
Netzwerkumgebung die jeweilige Arbeitsgruppe öffnen will, kommt nach einige Zeit eine Meldung, dass die erforderlichen Rechte nicht
verfügbar wàren und man sich an einen Administrator wenden soll. Habe die >genaue< Fehlermeldung jetzt leider nicht parat. Wenn man
beim Server in der Arbeitsgruppe auf den Rechner klickt, kommt die Meldung "Der Netzwerkname wurde nicht gefunden". Ebenso über die
IP kann man nicht auf den Rechner zugreifen. Eine Namensauflösung funktioniert, d.h. er ermittelt mir zum jeweiligen Namen die IP.
Einen Pingresponse erhalte ich jedoch ebenfalls nicht.

Ich habe die Workstation mal versuchsweise in eine extra Arbeitsgruppe gepackt und eine IP manuell zugewiesen. Damit bekommt die
Workstation jetzt zumindest ohne Fehlermeldung den Inhalt der anderen Arbeitsgruppe angezeigt und jetzt auch sich selbst in der
eigenen Arbeitsgruppe.
Beim Zugriff vom Server auf die neue Arbeitsgruppe, erhalte ich auch wieder einen Zugriffsfehler.

Was kann das sein? Auf den Workstations ist überwiegend Windows XP installiert und der Server ist noch ein Windows 2000 Server.
Laut der Aussage des Kollegen, hat bis vor kurzem noch alles funktioniert aber nach der Installation einiger Updates ist dieses
Problem auftreten. Wobei man nicht 100% darauf schlussfolgern kann, das hier die Ursache liegt.

Ich habe auch schon ein paar Rechte und Policies geprüft, aber der Rechner müsste doch zumindest erstmal angezeigt werden. Das ich
nicht mal in die Arbeitsgruppe komme, macht mich stutzig.
Windows Firewall ist deaktiviert und den McAffee Virenscanner habe ich auch weitestgehend deaktiviert.

Kann es vielleicht am Kabel liegen? Wobei zum Internet die bidirektionale Kommunikation funktioniert. Könnten es Routingprobleme
sein? Aber wieso dann nur bei einem Rechner?

Habt ihr Ideen ...

VG Christian
 

Lesen sie die antworten

#1 Ralf Breuer
15/02/2011 - 21:22 | Warnen spam
Christian Bode schrieb:

Hallo Christian,

"Der Netzwerkname wurde nicht gefunden".



Also mal das übliche:
Netzwerkverbindungen, Lan-Verbindung, Eigenschaften, TCP/IP, Eigenschaften,
Erweitert, WINS, NetBios über TCP/IP aktivieren. DNS, unten den Haken weg
bei "Adressen registrieren".

ipconfig /all
Der Knotentyp ist wie?

Stell mal den Output von "ipconfig /all" von Sorgenkind un einem anderen
Rechner als Text hier rein.
Kochrezept (Textbaustein):
Klick auf Start, Ausführen, cmd [Eingabe-Taste] und dann
ipconfig /all >C:\ipconfig.txt [Eingabe-Taste]
evt. C: durch anderes Laufwerk ersetzen. Dann im Explorer Doppelklick auf
C:\ipconfig.txt, Text kopieren und hier einfügen.

Führe mal einen Reset durch.
Achtung, der Reset löscht evt. vorhandene feste IP-Adressen.

Start, Ausführen, cmd

netsh int ip reset ipreset.txt
netsh winsock reset
netsh firewall reset
netsh firewall set icmpsetting 8
netsh firewall set service FILEANDPRINT ENABLE SUBNET

Neustart.

Gruß
Ralf
Ich mag kein TOFU. Siehe http://einklich.net/usenet/zitier.htm
Bei Direkt-Mails NOSPAM entfernen

Ähnliche fragen