Zugriff von alten PCs auf Srv2008R2

12/03/2010 - 08:37 von Christian J. | Report spam
Hallo zusammen,

ein Kunde von uns hat noch alte NT und 2k PCs die als Thin Clients genutzt
werden. Unmittelbar nach dem Bootvorgang kann ich mich zwar nach wie vor
Problemlos auf dem W2k3 Servern aufschalten. Wenn ich aber nach dem
Bootvorgang auf den W2k8 R2 Server eine Verbindung aufbauen möchte öffnet
sich zwar die Servermaske aber das Fenster in dem man den Username eingibt
erscheint erst gar nicht. Nach kurzer Zeit verschwindet das Fenster dann
wieder und man ist wieder auf der lokalen Ebene. Es kommt mir vor als würde
ein "Timeout" das ganze geschehen beenden. Es dauert zwischen 5 und 10
Minuten nach dem Bootvorgang des lokalen PCs bis eine Anmeldung am W2K8
Server möglich ist. Dann làuft auch alles normal. Gibt es auf dem Server
bzw. auf den Clients eine Möglichkeit diesen Timeoutwert zu erhöhen so das
die Anmeldung auch schon früher klappt oder hilft da nur den ganzen alten
Schrott aus dem Fenster zu werfen? Als reine ThinClients reichen diese
Kisten ja eigentlich noch aus...

Vielleicht kennt jemand das Problem :)?

Grüße und Danke
Chris
 

Lesen sie die antworten

#1 Thomas K.H. Bittner
12/03/2010 - 11:41 | Warnen spam
Hallo Christian,

das könnte unterschiedliche Ursachen haben. Du brauchst auf jeden Fall den
aktuellen RDP Client.
Schau mal ins Ereignisprotokoll vom Client und Server zu dem Zeitpunkt.
Gegebenenfalls mal die TCP Offloading Settings überprüfen. Google mal nach
dem Stichwort.

Gruß, Tom


"Christian J." schrieb im Newsbeitrag
news:
Hallo zusammen,

ein Kunde von uns hat noch alte NT und 2k PCs die als Thin Clients genutzt
werden. Unmittelbar nach dem Bootvorgang kann ich mich zwar nach wie vor
Problemlos auf dem W2k3 Servern aufschalten. Wenn ich aber nach dem
Bootvorgang auf den W2k8 R2 Server eine Verbindung aufbauen möchte öffnet
sich zwar die Servermaske aber das Fenster in dem man den Username eingibt
erscheint erst gar nicht. Nach kurzer Zeit verschwindet das Fenster dann
wieder und man ist wieder auf der lokalen Ebene. Es kommt mir vor als
würde ein "Timeout" das ganze geschehen beenden. Es dauert zwischen 5 und
10 Minuten nach dem Bootvorgang des lokalen PCs bis eine Anmeldung am W2K8
Server möglich ist. Dann làuft auch alles normal. Gibt es auf dem Server
bzw. auf den Clients eine Möglichkeit diesen Timeoutwert zu erhöhen so das
die Anmeldung auch schon früher klappt oder hilft da nur den ganzen alten
Schrott aus dem Fenster zu werfen? Als reine ThinClients reichen diese
Kisten ja eigentlich noch aus...

Vielleicht kennt jemand das Problem :)?

Grüße und Danke
Chris

Ähnliche fragen