Zugriffsproblem IIS

23/12/2008 - 10:59 von Markus Broy | Report spam
Hallo zusammen,

seit kurzem haben wir ein Zugriffsproblem auf einem Kunden-Server, auf dem
einige Intranet-Sites liegen.

Alle Site erfordern Authentifizierung. Bisher konnten wir uns zu Testzwecken
mit lokalen Benutzern, die auf dem Webserver angelegt waren, einloggen. Die
IT-Abteilung des Kunden hat nun vermutlich (unwissentlich) etwas geàndert,
so dass dies nicht mehr geht. Im Folgenden ein paar Merkmale des Problems.

Rufe ich eine Site via Domàne bspw. "subdomain.domain.com" auf, kann ich mit
dem lokalen Account nicht einloggen.

Rufe ich die gleiche Site per IP auf, funktioniert das Login. (Leider teilen
sich einige Sites eine IP, so dass dieser Workaround nicht überall
funktioniert.)

Das Login ist definitiv gültig, denn ich kann mit diesem per RDP auf dem
Server einloggen. Der User hat auch definitiv Rechte auf das Verzeichnis der
Webanwendung.

Alle lokalen Accounts funktionieren beim Aufruf über eine Dömàne nicht mehr.

Das Loginproblem besteht auch beim Verwenden einer "lokalen Domàne", die in
der Datei hosts hinterlegt ist, nicht.

Hat jemand eine Idee, was Ursache dieses Problems sein könnte?

Danke!

Markus
 

Lesen sie die antworten

#1 Lutz Elßner
23/12/2008 - 14:04 | Warnen spam

seit kurzem haben wir ein Zugriffsproblem auf einem Kunden-Server, auf dem einige Intranet-Sites liegen.

Alle Site erfordern Authentifizierung. Bisher konnten wir uns zu Testzwecken mit lokalen Benutzern, die auf dem Webserver angelegt
waren, einloggen. Die IT-Abteilung des Kunden hat nun vermutlich (unwissentlich) etwas geàndert, so dass dies nicht mehr geht. Im
Folgenden ein paar Merkmale des Problems.

Rufe ich eine Site via Domàne bspw. "subdomain.domain.com" auf, kann ich mit dem lokalen Account nicht einloggen.




Aber das Fenster zur Eingabe von Name/Kennwort erscheint?
Versuch mal computername\benutzername einzugeben, oder wenn ein
drittes Eingabefeld Domàne da ist, den Name des lokalen Servers dort
einzutragen.

Welche Fehlermeldung kommt genau?

Ist der Server überhaupt per
ping subdomain.domain.com
erreichbar?

Ist die IP, in die der Name aufgelöst wird, die selbe,
die funktioniert, wenn sie direkt verwendet wird?
Von dem betreffenden Client aus.

Lutz

Ähnliche fragen