Forums Neueste Beiträge
 

Zugriffsprobleme bei Anmeldung auf das Profil

28/04/2010 - 16:53 von Marcus Franke | Report spam
Moin, moin,

ich dachte bisher immer, dass DNS die Waffe der Wahl
sei, wenn es um den Zugriff auf Ressourcen in einer
Windows Domàne geht.

Allerdings habe ich das folgende Phànomen/Problem:

Ein User hat für sein Profil im AD den folgenden Pfad
hinterlegt:

\\mein_server.dom.local\Profile$\%username%

Der User meldet sich nun an einem Client an, der noch
keine lokale Kopie des Profiles hat und ich bekomme die
gefürchtete Meldung, dass das servergespeicherte Profil
nicht geladen werden konnte.

Ich gucke verwundert und versuche den Pfad mit Hilfe
von Start -> Ausführen zu öffnen und bekomme einen
Login-Dialog pràsentiert. (Diesen breche ich ab)

Nun kürze ich den Pfad auf \\mein_server.dom.local\ bzw.
\\mein_server.dom.local und erhalte die Fehlermeldung:

"Das Format des angegebenen Netzwerknamens ist unzulàssig."

Führe ich dann z.B. ein "ipconfig /flushdns" aus, klappt
der Zugriff, bzw. greife ich z.B. per "\\mein_server" auf
den Server zu, dann öffnet sich das Fenster mit der
Serveransicht und ab jetzt kann ich z.B. auch den
Profilpfad meines Users öffnen.

Dumm nur, dass es nicht bereits bei der Anmeldung klappt,
dass er das Profil laden könnte.

Ändere ich nun die Profileinstellung des Benutzers weg
von der FQDN Form in die Hostname/NetBIOS Variante, dann
scheint der Zugriff auf Anhieb zu funktionieren.

Wie kann das sein? Hat da jemand eine Idee?


Gruss,
Marcus

pedo mellon a minno
 

Lesen sie die antworten

#1 Stefan Zivkovic
28/04/2010 - 17:23 | Warnen spam
Hallo Marcus,

Marcus Franke wrote:
Ein User hat für sein Profil im AD den folgenden Pfad
hinterlegt:

\\mein_server.dom.local\Profile$\%username%

Der User meldet sich nun an einem Client an, der noch
keine lokale Kopie des Profiles hat und ich bekomme die
gefürchtete Meldung, dass das servergespeicherte Profil
nicht geladen werden konnte.

Ich gucke verwundert und versuche den Pfad mit Hilfe
von Start -> Ausführen zu öffnen und bekomme einen
Login-Dialog pràsentiert. (Diesen breche ich ab)

Nun kürze ich den Pfad auf \\mein_server.dom.local\ bzw.
\\mein_server.dom.local und erhalte die Fehlermeldung:

"Das Format des angegebenen Netzwerknamens ist unzulàssig."

Führe ich dann z.B. ein "ipconfig /flushdns" aus, klappt
der Zugriff, bzw. greife ich z.B. per "\\mein_server" auf
den Server zu, dann öffnet sich das Fenster mit der
Serveransicht und ab jetzt kann ich z.B. auch den
Profilpfad meines Users öffnen.

Dumm nur, dass es nicht bereits bei der Anmeldung klappt,
dass er das Profil laden könnte.

Ändere ich nun die Profileinstellung des Benutzers weg
von der FQDN Form in die Hostname/NetBIOS Variante, dann
scheint der Zugriff auf Anhieb zu funktionieren.

Wie kann das sein? Hat da jemand eine Idee?



vielleicht ist der DNS-Dienst auf dem Client noch nicht bereit. Evtl.
hilft das hier:
http://www.gruppenrichtlinien.de/Gr...faq.htm#36

Stefan Zivkovic

Ähnliche fragen