zum Teil falsche Darstellung deutscher Umlaute in Outlook2007

23/01/2008 - 18:36 von gerd99 | Report spam
Hallo,

ich bekomme manchmal Emails, bei denen die deutschen Umlaute als
Fragezeichen bzw. als Steuerzeichen dargestellt werden. Wenn ich die Mail in
Vollansichtsmodus öffne und unter Codierung den Unicode UTF-8 anwàhle, ist
die Darstellung OK.

Wenn ich diese Mail aber beende und speichere kommen entweder grafische
Zeichen (schwarze Raute mit Fragezeichen) oder andere Zeichen zum Vorschein
(z.B. für das "ß" wird diese Darstellung in der FinkenstraàŸe 7 abgebildet).
Beim nàchsten Aufruf der Email im Vollansichtsmodus werden die Zeichen,
obwohl Unicode UTF-8 noch angewàhlt ist, immer noch falsch angezeigt. Erst
wenn ich einmal nach "westeuropàisch ISO" und dann wieder zurück zum Unicode
wechsele, sind die Zeichen OK.
In der Nachrichtenvorschau werden sie immer falsch angezeigt.

Diese Phànomen trifft besonders bei Email von Amazon über meinen GMX
Provider zu. Liegt das ev. nur an AMAZON ?

Wer kann mir dabei helfen wie/wo ich eine Einstellung machen muss.

ciao
gerd
 

Lesen sie die antworten

#1 M.Bednarz [Gangl Dienstleistungen]
24/01/2008 - 13:35 | Warnen spam
Hallo Gerd,

"> ich bekomme manchmal Emails, bei denen die deutschen Umlaute als
Fragezeichen bzw. als Steuerzeichen dargestellt werden. Wenn ich die Mail
in
Vollansichtsmodus öffne und unter Codierung den Unicode UTF-8 anwàhle, ist
die Darstellung OK.

Wenn ich diese Mail aber beende und speichere kommen entweder grafische
Zeichen (schwarze Raute mit Fragezeichen) oder andere Zeichen zum
Vorschein
(z.B. für das "ß" wird diese Darstellung in der FinkenstraàŸe 7
abgebildet).
Beim nàchsten Aufruf der Email im Vollansichtsmodus werden die Zeichen,
obwohl Unicode UTF-8 noch angewàhlt ist, immer noch falsch angezeigt. Erst
wenn ich einmal nach "westeuropàisch ISO" und dann wieder zurück zum
Unicode
wechsele, sind die Zeichen OK.
In der Nachrichtenvorschau werden sie immer falsch angezeigt.

Diese Phànomen trifft besonders bei Email von Amazon über meinen GMX
Provider zu. Liegt das ev. nur an AMAZON ?

Wer kann mir dabei helfen wie/wo ich eine Einstellung machen muss.



Dieses Problem ist bekannt. Ursache: Ein defektes Profil. Erstelle ein neues
Outlook-Profil
und reimportiere Deine pst-Datei.:

http://www.planet-outlook.de/profile2007.htm

Michal Bednarz
Über 100 Outlook© und Exchange©-Addons
http://www.gangl.de

Ähnliche fragen