Zwei unterschiedliche Tabellen zusammenführen

18/03/2013 - 10:51 von Martin Hedinger | Report spam
Hallo allerseits

Vorab: Mit Excel hatte ich bisher wenig zu tun, kenne mich also
entsprechend schlecht aus.

Nun habe ich von einem Verein zwei Tabellen mit unterschiedlichen Daten
bekommen, die zusammengeführt werden sollten.

Die erste ist etwa so aufgebaut: Name, Adresse, Ort.
Die zweite: Name, E-Mail-Adresse.

Frage: Gibt es einen einfachen Weg, die E-Mail-Adressen aus der zweiten
Tabelle den richtigen Namen der ersten Tabelle zuzuordnen?

TIA und Gruss, Martin
 

Lesen sie die antworten

#1 Claus Busch
18/03/2013 - 11:11 | Warnen spam
Hallo Martin,

Am Mon, 18 Mar 2013 10:51:38 +0100 schrieb Martin Hedinger:

Nun habe ich von einem Verein zwei Tabellen mit unterschiedlichen Daten
bekommen, die zusammengeführt werden sollten.

Die erste ist etwa so aufgebaut: Name, Adresse, Ort.
Die zweite: Name, E-Mail-Adresse.

Frage: Gibt es einen einfachen Weg, die E-Mail-Adressen aus der zweiten
Tabelle den richtigen Namen der ersten Tabelle zuzuordnen?



mit SVERWEIS könntest du die E-Mail-Adresse aus Tabelle2 übernehmen.
Allerdings ist das dann keine klickbare Adresse mehr:
=SVERWEIS(A2;Tabelle2!$A$2:$B$100;2;0)
Die beste Lösung wàre wohl VBA.


Mit freundlichen Grüßen
Claus Busch
Win XP Prof SP3 / Vista Ultimate SP2
Office 2003 SP3 /2007 Ultimate SP3

Ähnliche fragen