Zweite Netzwerkkarte will nicht OpenBSD

18/04/2010 - 13:44 von Thomas Thiele | Report spam
Hallo,

aufgrund einer umkonfiguration meines internen Netzen soll der ehemalige
Intenet-Gateway-Rechner (OpenBSD 4.0) welcher sich per PPP über ADSL
verbunden hat, nun zum Zwischengateway werden. D.h. der Speedport der
Telekom kommt davor. Das lokale Netz hàngt weiter an diesem Rechner.

Das erste Problem ist, dass ich mich zu doof anstelle, die zweite
Netzwerkkarte so einzurichten, dass sie erstmal funktioniert.

Die erste hat als IP 192.168.0.1 und hàngt im lokalen Netz. Verbindung
von und zu 192.168.0.5 klappen prima.

Die zweite soll die IP 192.168.0.88 bekommen und an den Speedport (IP
192.168.0.99) angeschlossen werden. Jedoch klappt schon das Ping nicht
"Host is down". ifconfig schreibt aber "active". Ich erkenne keinen
Fehlerhaften Unterschied zwischen den Karten fxp0 mit der IP 192.168.0.1
und der zweiten (eigl. ersten) Karte rl0 mit der IP 192.168.0.88.

Kann mit jemand auf die Sprünge helfen? Experte für OpenBSD bin ich
leider nicht. Ich hatte es mir auch als Lernzweck installiert.
Wieso ist "Host down"?

Gesamtstruktur soll erstmal ein:

Telekom OpenBSD Rechner lokales Netz
Speedport <-> (192.168.0.88) derzeit zwei Rechner
(192.168.0.99) (192.168.0.1) <> (192.168.0.5, 192.168.0.7)


Danke Thomas
 

Lesen sie die antworten

#1 Thomas Thiele
18/04/2010 - 14:16 | Warnen spam
Zwischenstand: es funktioniert, wenn ich LAN-Kabel aus dem Speedport in
den internen Hub-Stecke. Also liegt das Problem am Speedport. Warum auch
immer. Mist.

Ähnliche fragen